Menu Options

  • While working on a project, users can save
    the current state of SCEC-VDO and resume
    at a later time by selecting File -> Save state.

  • To resume a project from an earlier time,
    select File > Open. Locate and select the
    name of your project.

  • By selecting Display, users have access to
    the following plugins:

    • Earthquake> Earthquake Catalog
    • Faults > Community Fault Model
    • GIS Hazus Events > GIS Hazus Events
    • Earthquake> Legend > Legend
    • Earthquake> Earthquake Simulators > Earthquake
      Simulators
    • Earthquake> ShakeMap > ShakeMap
    • Earthquake> Surface -> Surface.

  • Creating animations in SCEC-VDO is
    controlled by the Timeline plugin which
    allows users to display data from plugins
    onto the map. To access this plugin, select
    Render > Timeline.

  • 3-D Viewer

    • The 3-D Viewer enables the user to
      view data both above and below the
      Earth's surface at any angle.

    • Changes made through plugins are
      automatically updated onto the
      map.


    UCERF3 Earthquake Simulator Slip Rates

    UCERF3 Earthquake Catalog

    Plugin Panel

    • Plugins enable the user to display
      and manipulate information onto
      their project.

    • All active plugins can be found on
      the right panel of SCEC-VDO.

    • Active plugins are identified with a
      blue highlight at the top of the
      panel.

    • All changes made within a plugin will
      automatically update the project and
      display on the 3-D Viewer.


    Focal Point

    The focal point is the center of the
    user's perspective. When navigating
    SCEC-VDO, users are able to go
    beneath the earth's surface and view
    earthquakes in depth.

    Add a focal point: Display>Training
    >Focal Point.



    In the case where the user is lost or
    out of perspective, press the ESC
    button to return to the default view.

    Default View

    Zoom In/Out (Scroll Wheel):
    Zoom in and out of a specific area of the
    map by scrolling the mouse wheel.

    Translate (Left Click Drag):
    Translating will change the user's
    perspective of the map by holding the
    left mouse button and dragging in
    different directions.

    Move:
    Move the map either by holding Shift +
    Left Mouse Click Drag
    or Scroll Wheel
    Drag.

    Timeline Overview


    Surface

      What is Surface?


      The Surface plugin enables the user to
      display parts of the uppermost layer of
      the earth and illustrate in more detail.


      View multiple surfaces including the
      World, California, and Japan. (See
      Appendix for full list of available
      surfaces). Each surface provides unique
      detail over a specific region.


      How to Open Surface Plugin:

      Select Display>Surface>Surface Plugin


    Shake Map

    What is a ShakeMap?

    A ShakeMap displays the motion and
    intensity of an earthquake onto a map
    focused on the epicenter.



    Display preloaded ShakeMaps within
    California onto current project or
    import new maps from the USGS
    website.


    How to Open ShakeMap Plugin:

    Select Display> ShakeMap> ShakeMap
    Plugin


    Load ShakeMaps from USGS


    Loading USGS Website
    Within the ShakeMap Plugin,
    select the Download USGS
    Map option, then Open the
    USGS Website.
    Accessing ShakeMap Database
    Select Search ShakeMap Archives.

    ShakeMap Search
    Customize your ShakeMap
    Search. This can include a
    specific magnitude, date,
    and region.
    ShakeMap Information
    Select ShakeMap from the
    results.
    ShakeMap Information
    Select ShakeMap from the results.
    ShakeMap Event ID
    Locate and copy the unique
    event ID located above the
    ShakeMap image.
    Event ID in ShakeMap Plugin
    Paste the event ID in the
    ShakeMap Plugin. Ensure the
    appropriate region is
    selected and then Download
    USGS Shake Map.
    Load Imported ShakeMap
    Imported ShakeMaps can be
    found in the Load Map tab
    within the ShakeMap Plugin.

    Political Boundaries

    What is Political Boundaries?

    Political Boundaries are the outline of
    states and continents to distinguish
    between areas.

    Display continental and state borders to
    illustrate boundaries on the map.

    How to Open Political Boundaries:

    Default active plugin upon launching
    SCEC-VDO.





    Graticule

    What is Graticule?

    The Graticule is a network of lines
    representing meridians and parallels on
    the map.

    Modify grid and background colors,
    dimensions, and text on map.


    How to Open Graticule:

    Select Graticule within Plugin Panel
    upon launching SCEC-VDO.



    Earthquake Simulators

    What is an Earthquake Simulator?

    Earthquake simulators replicate seismic
    activity during an earthquake in order
    for scientists to analyze key
    characteristics such as aftershocks,
    foreshocks, amplification, and elastic
    rebound.

    Load, modify, and animate earthquake
    fault lines on SCEC-VDO showcasing
    rupture sequences, magnitude, and
    length.

    Displaying an Earthquake Catalog:
    Select Display > OpenSHA > Earthquake
    Simulators


    Select File
    The Earthquake Simulators
    Plugin
    comes preloaded with
    several packages to choose
    from. Click on the desired file
    and ensure the visibility is
    toggled ON by checking the
    box.

    To import a new file, selected
    the arrow pointing
    downward to access the
    drop-down list and scroll to
    Select File. Once the file has
    been selected, ensure the
    visibility is toggled ON by
    checking the box.

    For this example, the catalog

    used is the UCERF3 model.
    Color
    Adjust the appearance of the
    fault model by modifying the
    color scheme. Choose
    between a wide range of
    colors by selecting the color
    wheel option.


    Adjust the Color Faults By:
    • Slip Rate (mm/yr)
    • Simulator Participation
      Rates
    • Depth (km)
    • Patch Scalar File Loader
    • Simulator Output
      Animation: Slip (m) Per
      Event
    • Custom
    Display Settings
    Adjust the look of the fault
    model by modifying fault
    attributes.

    Geometry Type:
    • Lines
    • Points
    • Polygons


    Surface Type:
    • All Lines
    • Outline Only
    • Trace Only


    Animation
    Modify earthquake
    animations based on:
    • Duration: Length of the
      video.
    • Animation Type (Time
      Based or Evenly Spaced):
      Time Based animations
      occur at the time of the
      earthquake, where as
      evenly spaced animation
      spread the earthquakes
      evenly allowing to visually
      differentiate between each
      earthquake.
    • Min Mag: Animate
      earthquakes showing only
      with a specific magnitude
      and above.
    • Only Events Involving:
      Animate only a certain
      area of a fault.
    • Filter By Fault: Select only
      a specific fault to animate.
    • Start Event ID: Begin
      animation starting with an
      earthquake’s unique ID.




    Drawing Tools

    What is Drawing Tools?

    Drawing Tools display California's
    infrastructure including cities, highways,
    and airports onto the map.


    How to Open Drawing Tools:

    Select Drawing Tools within Plugin
    Panel upon launching SCEC-VDO.


    Earthquake Catalog

    What is an Earthquake Catalog?

    Earthquake Catalogs contain
    earthquake source parameters (e.q.
    hypocenters, magnitudes, phase picks
    and amplitudes) and other products
    (e.g. moment tensor solutions,
    macroseismic information, tectonic
    summaries, maps) produced by
    contributing seismic networks.


    Display multiple earthquake catalogs
    onto SCEC-VDO map.


    How to Open Earthquake Catalog:

    Select Display > Earthquake >
    Earthquake Catalog Plugin
    Loading Earthquake
    Catalogs

    Check the boxes of
    Earthquake Catalogs to
    display onto the map.

    Adjusting Appearance
    Select Display within the
    Earthquake Catalog Plugin.
    Modify the shape, color, or
    transparency of each
    Earthquake Catalog.




    Legend Catalog

    What is a Legend?

    A legend is an explanation of tables,
    diagrams, charts, or other forms of
    information.


    Display an on-screen legend for SCEC
    -VDO animations to inform viewers on
    slip rates and magnitudes.


    How to Open Legend:

    Select Display > Legend >
    Legend Plugin

    Create Legend
    Select Create Legend

    Select Orientation
    The orientation allows the
    user to display either the
    color then text, text then
    color, or a gradient on the
    legend.
    Naming the Legend
    Enter the name of the legend
    within the text field. After
    naming the legend, select
    Add to List


    Saving the Legend
    Once the legend is complete,
    select Create Legend. This
    will save the legend as a
    JPEG file.


    Displaying the Legend
    After saving the legend,
    select Add Image and open
    the legend file.


    Some plugins, such as
    Earthquake Simulators, may
    a legend option built in to
    describe a certain function.


    Scripting Controls


    Creating Animations


    Export Renders